Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 08:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 08:07 UTC
This incident affected: Semaphore 2.0.