Elevated error rates on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2019 - 12:42 UTC
Investigating
We are currently investigating this issue.
Posted Sep 03, 2019 - 12:25 UTC
This incident affected: Semaphore 2.0.